libc upgrade for Google Earth

Hey all,

Anyone happen to have an opinion on whether it is possible / advisable to upgrade libc from 2.3.6 to 2.4 without upgrading Kubuntu from Dapper to Feisty? If so, how might a newbie go about such a thing?

I can't get a straight answer out of anyone in LinuxForums.org. I should've come here straightaway, you guys know everything.

Vin¢

Comments

Upgrading libc

Yes, it's possible to upgrade only libc (and its dependencies). You'd have to download the Feisty libc and install it with sudo dpkg -i libc6_2.5-0ubuntu14_i386.deb. You'd also have to install any updated dependencies. I upgraded to the Fesity libc on one of my Edgy boxes before Fesity was out of beta and didn't experience any problems.

libc 2.4

Actually, if you want the 2.4 libc, you'd need to install Edgy's libc6 package. Upgrading to 2.5 shouldn't cause issues though.

libc 2.4

Thanks, Michael.

I did get a few hems and haws from the Debian forum at LinuxQuestions.org, and a resounding "NO!" from a paranoid guy in the Ubuntu forums.

I appreciate your candor and experience.

BTW, has anything been decided re: this year's Glendale Mall thing?

Vin¢

Glendale Mall

I imagine there won't be a Glendale Mall community day this year. Most of Glendale Mall has been closed to reconfigure the mall and bring a Super Target in. We also didn't get much traffic at our booth last year so I don't know if it'd be worth the effort even if the event is held again.